From ba11a8ce10d8442d4e313857750b8e361fd12432 Mon Sep 17 00:00:00 2001 From: Charlie LeWarne Date: Thu, 15 Aug 2024 13:23:31 -0700 Subject: [PATCH] Renamed the minumumSizeHint method to minimumSizeHint according to #28716 --- lib/matplotlib/backends/backend_qt.py | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/lib/matplotlib/backends/backend_qt.py b/lib/matplotlib/backends/backend_qt.py index c592858cef0b..e693811df4f0 100644 --- a/lib/matplotlib/backends/backend_qt.py +++ b/lib/matplotlib/backends/backend_qt.py @@ -393,7 +393,7 @@ def sizeHint(self): w, h = self.get_width_height() return QtCore.QSize(w, h) - def minumumSizeHint(self): + def minimumSizeHint(self): return QtCore.QSize(10, 10) @staticmethod